Which Extensions should we bundle with MediaWiki 1.18?

Among MediaWiki developers, there has been some discussion about which extensions should be bundled with the MediaWiki tarball. But, up till now, no one has really done anything about it.

In order to get the ball rolling, I posted a request for an idea of extensions that people would like to see bundled with MediaWiki. There is even the possibility of (eventually) different bundling options or a “MediaWiki lite” that has just the bare bones.

Chime in and let us know how you think this should look.

2 thoughts on “Which Extensions should we bundle with MediaWiki 1.18?”

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.